Commit 9fa18f39 authored by yy1533's avatar yy1533
Browse files

🐾 update version of dependencies

parent 7316eb82
......@@ -14,10 +14,10 @@ description = ('A Python Package for Processing '
'CEL-Seq2 RNA-Seq Data.')
install_requires = [
'snakemake==4.0.0',
'snakemake>=4.0.0',
'pyyaml>=3.12, <4',
'HTSeq>=0.9',
'pytest==3.2.2',
'pytest>=3.2.2',
'pandas>=0.20.0',
'numpy>=1.12.0',
'tables>=3.4.2',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment