This release only supports Astrocyte 0.4.0 and above.